R 3.1.0 and RDotNet_1.5.10 dll but the REngine does not start

first post: suryansu1 wrote: Hi - I have R 3.1.0 version installed in my machine and i have add...

latest post: jperraud wrote: At least the behavior has a diagnosed root cause that is consistent...

Convert a datagridview content to dataframe?

first post: safacon wrote: Hi there I am using RDotNet via VB.NET. How can i convert a datag...

latest post: safacon wrote: You are right jperraud. So what about this process: 1- Reading data...

R.NET errors logging

first post: Rebelion wrote: Hello. Pls, I need to log any information about errors when I ca...

latest post: skyguy94 wrote: I think the errors you are seeing are actually parse exceptions (Pa...

To ASP.NET or not to ASP.NET?

first post: sgraziosi wrote: Hi, I'm new to R and R.Net and I'm approaching both with one singl...

latest post: sgraziosi wrote: Thanks again. In the mean time I've managed the following: - WCF RE...

Using R.Net without installing R

first post: rmangrey8 wrote: I know this is possible, but I used this library a long time ago an...

latest post: jperraud wrote: Yes, R.NET will try to guess R_HOME from rPath, and you do not need...

REngine.CreateInstance

first post: EnomisAccuzzam wrote: I have R.NET version 1.5.15.33833, which I believe is the latest at...

latest post: EnomisAccuzzam wrote: jperraud, I had already seen that article, thank you. I got aroun...

Cleaning up between requests

first post: JoeJoe wrote: Hi, I want to use R.Net to handle requests from different users. ...

latest post: drp_prabhu wrote: @JoeJoe Have you found a satisfactory approach to this issue? If...

Does R.NET support Skew Normal Distribution (snorm or others)?

first post: ziyou wrote: Does R.NET support "Skew Normal Distribution" such as snorm or oth...

latest post: Rebelion wrote: Use fGarch library - snorm and other skewed distributions

randomForest error

first post: AdrianoD wrote: misatke, please admin remove this thread.

Question on R version compatiblity

first post: drp_prabhu wrote: The doc page says that pre-requisite for R.Net 1.5.15 package is R-...