Question on R version compatiblity

Jul 11, 2014 at 7:05 PM
The doc page says that pre-requisite for R.Net 1.5.15 package is R-3.0.2
Does anyone know if R.Net 1.5.15 works with later versions of R? R-3.1.1, for example?